#1 12-27-2007 2:02 am

Upstanding Citizen
From: Las Vegas
Registered: 09-16-2007
Posts: 43
Karmojo: 31

Question on my fruitcake.

I have a question on my fruitcake.  I added texture to my fruitcake using Hypershade, Type: Lambert.  I also added a Granite Texture Attribute in the color.  Cell Size - 1.500, Density - 0.298, Mix Ratio - 0.694, Spottyness - 0.000, Randomness - 1.000, and the Threshold - 0.537 with creases checked.  The other options I left by default settings.  The problem I'm having is that when I go batch render and composite it, the dots animate.  Is there a way to fix it?  Thanks.

Last edited by dagilab (12-27-2007 2:03 am)



#2 12-28-2007 12:20 am

Upright Citizen
Registered: 06-16-2007
Posts: 1283
Karmojo: 48

Re: Question on my fruitcake.

I had this happen too, and i'm no texture artist. But if I remember correctly this is how I fixed it.  SAVE.  Then try and delete non-deformer history.  That should work.   If not, i'm afraid I can't recall exactly how I fixed it.  Sorry.

"Frustration is the handmaiden of creativity" ~ Chuck Jones



Board footer

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson