#1 07-28-2017 9:16 am

Ho4uK
From: Odessa
Registered: 11-06-2015
Posts: 12

Maya. Graph editor. Trouble with curves

Hi.
I have some problems with editing curves in Maya graph editor.
I created custom rig half by hand half in m-gear.
I have some curves in rotation XYZ.
When I select one rotation key on X axis and trying to add new point to this axis- Maya add 3 keys on each axis XYZ
https://farm5.staticflickr.com/4299/362 … 1e40_o.jpg

When I trying to move horizontally one key on X axis- Maya move 3 keys on XYZ
https://farm5.staticflickr.com/4308/362 … b902_o.jpg

When I delete one key on X axis- Maya delete 3 keys on XYZ
https://farm5.staticflickr.com/4312/362 … ceef_o.jpg

It's trouble only with rotation. Translate works fine.
Please help!

Offline

 

#2 08-03-2017 8:49 pm

RyanHagen
Upright Citizen
Registered: 06-16-2007
Posts: 1111
Karmojo: 48
Moderator

Re: Maya. Graph editor. Trouble with curves

Sorry for the late response, don't have maya in front of me at the moment, i'll double check in a bit and get back to you with some possible solutions.


Ryan
Animator
"Frustration is the handmaiden of creativity" ~ Chuck Jones

Offline

 

#3 08-07-2017 1:16 pm

RyanHagen
Upright Citizen
Registered: 06-16-2007
Posts: 1111
Karmojo: 48
Moderator

Re: Maya. Graph editor. Trouble with curves

I use the classic style of the graph editor, it may be part of the "modern" looking one, hopefully someone can chime in here and  help you solve it!


Ryan
Animator
"Frustration is the handmaiden of creativity" ~ Chuck Jones

Offline

 

Board footer

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson