#1 07-15-2017 8:23 pm

Manraj.Josh
Registered: 04-18-2017
Posts: 60

Ray What?<Solved>

Hii fellow animators.
I was working on a animation scene which had 4 reference files in it,two character rigs(ray and andy),one key rig(just the mesh under global controller) and a car rig(for door opening).
I was working today evening and the file was all good.So i closed it and after few hours i saw that the file wont open.However i got to open somehow but now it opens very slow.Takes about 10 minutes.I have autosave on for safety purposes this one autosave of the file i had opened was a lot bigger than my previous autosaves.This one is of 4 megabytes and the other autosaves are below 750 kb.. and i checked the file in notepad ++ and it has some
things  like "polymergevertex5".If i upload it here,can anyone help with it?i  didn't animate that much but still i don't want to animate all over again.Also i know its most likely problem with polymerge lines as my playback is very slow too but in the previous files it works very smooth(i changed file cause i had to make changes in that animation).Can anyone help fix it so i can get it back up and running the way its supposed to?

Offline

 

#2 07-15-2017 8:37 pm

RyanHagen
Upright Citizen
Registered: 06-16-2007
Posts: 1110
Karmojo: 48
Moderator

Re: Ray What?<Solved>

If you can, first, try unloading references you don't need and see if that speeds up your playback.  If you're still experiencing issue, it may be something else in the scene.  The polymergevertex history isn't going to slow down a scene, but having all of those rigs in once scene, depending on your computer specs, may slow it down significantly.  Ray seems to be particularly resource heavy for some reason.  I never really explored the issue but I have an extremely fast machine that can handle things like that, and he still slowed things down.


Ryan
Animator
"Frustration is the handmaiden of creativity" ~ Chuck Jones

Offline

 

#3 07-15-2017 8:41 pm

Manraj.Josh
Registered: 04-18-2017
Posts: 60

Re: Ray What?<Solved>

RyanHagen wrote:

If you can, first, try unloading references you don't need and see if that speeds up your playback.  If you're still experiencing issue, it may be something else in the scene.  The polymergevertex history isn't going to slow down a scene, but having all of those rigs in once scene, depending on your computer specs, may slow it down significantly.  Ray seems to be particularly resource heavy for some reason.  I never really explored the issue but I have an extremely fast machine that can handle things like that, and he still slowed things down.

i tried all that.Loading all that in new scene works fine.I have another scene with samecharacters and has animatiom of 415 frames but that plays and loads just fine.So i thought the polymerge might be a problem.It has some.other nodes in there too related to modelling.I have a  pretty good system.Its only messing up in this file now all of a sudden.Didnt have any power outage and the computer didnt shutdown so idk why it would happen all of a sudden.. hmm

Offline

 

#4 07-15-2017 9:36 pm

zethicus
Celebrity
From: Mexico
Registered: 04-25-2011
Posts: 116
Karmojo: 66

Re: Ray What?<Solved>

Open Maya first, click on the box next to Open File on the File menu, have you tried opening it using any of these options?

https://image.ibb.co/dRZisv/open_Options.jpg


-Zeth

Offline

 

#5 07-16-2017 6:34 am

Manraj.Josh
Registered: 04-18-2017
Posts: 60

Re: Ray What?<Solved>

zethicus wrote:

Open Maya first, click on the box next to Open File on the File menu, have you tried opening it using any of these options?

https://image.ibb.co/dRZisv/open_Options.jpg

I opened the file in maya 2014 and it opens and plays just fine and saves it too.But it says "maya has stopped working" when i close it for that file.Maya crashes however when i close it with the file open.However i found a way around,instead of closing it with the file open.I do my work,save it,then open a new scene and then close maya.It works now.Thank you for Ryan and Zethicus for the responses smile it's fixed now smile back to work!!!!

Last edited by Manraj.Josh (07-16-2017 6:35 am)

Offline

 

Board footer

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson