#1 05-01-2016 7:09 pm

TaiBo
From: Massachusetts
Registered: 10-28-2011
Posts: 1115
Productive!

Moderators, Help! Audio messed up on my entry!

Something is wrong with the audio on my entry this month. I spent a lot of time on this and it seemed to be working fine, I am not sure what happened.

Is it possible for me to re-submit and fix this issue? The submission would be identical but the audio fixed. This is really disappointing sad

Here is a link to the file in Dropbox. You can compare the entry to it, it's exactly the same. Hopefully this one will play the audio correctly. https://www.dropbox.com/s/byi12s7ywffw1 … l.mp4?dl=0

Last edited by TaiBo (05-01-2016 8:42 pm)

Offline

 

#2 05-01-2016 7:53 pm

tartarstudio
From: Ireland/Sudan
Registered: 09-06-2011
Posts: 34

Re: Moderators, Help! Audio messed up on my entry!

This is weird.
I have gone back and revised my rating based on the one you just shared.
Good luck!

Offline

 

#3 05-01-2016 7:59 pm

TaiBo
From: Massachusetts
Registered: 10-28-2011
Posts: 1115
Productive!

Re: Moderators, Help! Audio messed up on my entry!

Thank you I appreciate it!

Is it possible for a moderator to swap out the file? It's the same animation but as tartarstudio stated this can sway votes. hmm

Offline

 

#4 05-01-2016 8:38 pm

tartarstudio
From: Ireland/Sudan
Registered: 09-06-2011
Posts: 34

Re: Moderators, Help! Audio messed up on my entry!

it didn't change my vote. i went back to see if it was off sync as a result because basically that's what i thought initially was the problem. however, i do understand your concern and I hope people don't get influenced by the change in the audio.
very good entry btw!

Offline

 

#5 05-01-2016 8:41 pm

TaiBo
From: Massachusetts
Registered: 10-28-2011
Posts: 1115
Productive!

Re: Moderators, Help! Audio messed up on my entry!

Oh I thought you changed it because you said you revised it. But thank you again! I worked my butt off on this one. Still a lot to learn though.

Offline

 

#6 05-01-2016 10:27 pm

thelittlepenguin84
Upright Citizen
From: Bristol
Registered: 03-30-2010
Posts: 2028
Karmojo: 47
Moderator

Re: Moderators, Help! Audio messed up on my entry!

hey, i am not one of those who has the power to change an entry. But nice work, Taibo!

Offline

 

#7 05-02-2016 12:04 am

TaiBo
From: Massachusetts
Registered: 10-28-2011
Posts: 1115
Productive!

Re: Moderators, Help! Audio messed up on my entry!

Thank you guys for the kind words! I honestly stumbled upon the rendering technique in After Effects this month which added a bit to the presentation. I also agree about the fingers and some polishing up but ran out of time. I'd like to spend some more time on this after the contest. Don't worry about catching up, I feel like I have to catch up to most people's work.  Always more to learn!

Also, if any moderators who are able to fix an entry see this thread I'd still love to have the video swapped out if at all possible. Thank you for your time!

Last edited by TaiBo (05-02-2016 1:12 am)

Offline

 

#8 05-02-2016 1:23 am

TaiBo
From: Massachusetts
Registered: 10-28-2011
Posts: 1115
Productive!

Re: Moderators, Help! Audio messed up on my entry!

My last reply I meant to say "I feel like I have to catch up to other peoples work" so edited it to be more clear.

I'd be happy to share the method, I think sharing work is the key to growth, not hoarding it.

So I rendered the characters out with Maya Vector renderer on the master layer and added an outline (this renders extremely fast). To get smooth outlines I added a smooth modifier to the rig's meshes. Preview smooth won't render so I added it by going to mesh/smooth. I found out you can turn this off and on in the attribute editor and it isn't cemented in. After that I made a playblast of the scene where the camera filled in the playblast with the same dimensions as the rendered images. I then brought the rendered vector images and the playblast into after effects and laid them on top of eachother. I put the playblast on top of the render and set the blending mode of the playblast to lighten. For the rendered images I set blending to normal and added options that added the satin effect, and the inner glow. With all these combined it brought a smooth shaded look to the vector renders. Give it a shot see what you can come up with!

Offline

 

#9 05-02-2016 2:00 am

TaiBo
From: Massachusetts
Registered: 10-28-2011
Posts: 1115
Productive!

Re: Moderators, Help! Audio messed up on my entry!

Also, littlepenguin, who would be the person to talk to about fixing this issue? Is there an email address I could try? If it's not too much trouble could you let one of the site's admins know?

Offline

 

#10 05-02-2016 3:05 pm

TaiBo
From: Massachusetts
Registered: 10-28-2011
Posts: 1115
Productive!

Re: Moderators, Help! Audio messed up on my entry!

Admins/moderators is there an email I could reach out to about this?

Offline

 

#11 05-03-2016 2:38 pm

TaiBo
From: Massachusetts
Registered: 10-28-2011
Posts: 1115
Productive!

Re: Moderators, Help! Audio messed up on my entry!

Any update on this? If it's not possible just let me know.

Offline

 

#12 05-03-2016 2:42 pm

thelittlepenguin84
Upright Citizen
From: Bristol
Registered: 03-30-2010
Posts: 2028
Karmojo: 47
Moderator

Re: Moderators, Help! Audio messed up on my entry!

Only the admin may change the entries, and i'm afraid sometimes the moderators have as limited access to talking to them as you do.

Offline

 

#13 05-03-2016 2:43 pm

TaiBo
From: Massachusetts
Registered: 10-28-2011
Posts: 1115
Productive!

Re: Moderators, Help! Audio messed up on my entry!

Ahh I see. Okay, thank you for the reply!

Offline

 

#14 05-05-2016 11:44 pm

ChillySnowcone
From: NY, USA
Registered: 11-02-2012
Posts: 6

Re: Moderators, Help! Audio messed up on my entry!

TaiBo,
This situation really stinks! I know it may have swayed some voters. I'm not sure which entry was yours, but I know if anything looked intentionally changed about the audio clip it didn't reflect well in the voting. Apologies, as it's too late for me to change my vote.

On a completely different note, now that voting has ended, just wanted to say that I loved the animation you worked on that had come in 3rd place ("Call Him")! I had really enjoyed that one! And I've looked at some of your work after reading your forum post, AND I AM REALLY impressed with the fact that you haven't missed a month since then!

Offline

 

#15 05-06-2016 1:29 am

TaiBo
From: Massachusetts
Registered: 10-28-2011
Posts: 1115
Productive!

Re: Moderators, Help! Audio messed up on my entry!

Thanks ChillySnowCone I appreciate it! I really enjoy the practice these contests give me.

Offline

 

#16 05-06-2016 1:57 am

TaiBo
From: Massachusetts
Registered: 10-28-2011
Posts: 1115
Productive!

Re: Moderators, Help! Audio messed up on my entry!

My email also said there was another comment but it doesnt seem to be here. Was it deleted as spam?

Offline

 

#17 05-07-2016 5:57 pm

TaiBo
From: Massachusetts
Registered: 10-28-2011
Posts: 1115
Productive!

Re: Moderators, Help! Audio messed up on my entry!

Well, the votes are in, and almost every single comment mentioned the audio and even went as far to say that i purposely broke the rules (I did not). Fair is fair, it seems I messed something up, but it's still disappointing.

So to anybody reading this, if there is a glitch in your entry/audio, fix it before the deadline, because there is no chance of contacting anybody and it will definitely affect a lot of reviews.

Again, I understand it's fair, but before hand I assumed there would be some sort of help with things like this. I learned the hard way that there absolutely isn't. You could assume beforehand that this is the case, but to reiterate for future entrants, there will be no help whatsoever after the deadline. So learn from me!

Offline

 

#18 05-07-2016 6:21 pm

tartarstudio
From: Ireland/Sudan
Registered: 09-06-2011
Posts: 34

Re: Moderators, Help! Audio messed up on my entry!

You did well regardless, it is hard to tell whether the presumable lower votes from those commenters have influenced the final result.
I know this might sound cheeky but many of the comments on entries are useless and don't offer any critique. Some are even irrelevant at times, pointing out things that have nothing to do with character animation. The feedback you get on the WIP forum is often of more value.

Offline

 

#19 05-07-2016 10:37 pm

TaiBo
From: Massachusetts
Registered: 10-28-2011
Posts: 1115
Productive!

Re: Moderators, Help! Audio messed up on my entry!

I think it swayed things but regardless, the big message here is that nobody should presume any amount of wiggle room whatsoever. It's fair either way but I just want to help set expectations.

Last edited by TaiBo (05-07-2016 10:38 pm)

Offline

 

#20 05-07-2016 11:51 pm

TaiBo
From: Massachusetts
Registered: 10-28-2011
Posts: 1115
Productive!

Re: Moderators, Help! Audio messed up on my entry!

Thanks dude, I appreciate it! You are doing a great job being active on the forums btw.

Offline

 

#21 05-08-2016 12:15 am

TaiBo
From: Massachusetts
Registered: 10-28-2011
Posts: 1115
Productive!

Re: Moderators, Help! Audio messed up on my entry!

Do you mean they are invisible? I usually solve that problem by making sure I am rendering with mental ray, and that the face meshes have primary visibility turned on in the attribute spread sheet.

Offline

 

#22 05-08-2016 12:34 am

TaiBo
From: Massachusetts
Registered: 10-28-2011
Posts: 1115
Productive!

Re: Moderators, Help! Audio messed up on my entry!

Hmm I haven't come across that problem before, sorry. It could have something to do with blend shapes being turned on in the render settings/attribute editor?

Offline

 

Board footer

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson