#1 03-01-2016 3:33 pm

wellings
Model Citizen
Registered: 03-17-2009
Posts: 836
Karmojo: 51
Productive!

Audio issue? [SOLVED]

Anyone else having an issue importing the .wav file into Maya.
If I drag onto the timeline I get the "error: line 0: cannot find file" message
If I try importing the .wav my output window reads: "Audio File Library error 50:  AFopenfile:"

Anyone else??

Offline

 

#2 03-01-2016 6:22 pm

Boumboum34
Registered: 04-01-2010
Posts: 48

Re: Audio issue? [SOLVED]

Heh. We both posted about this. In the other thread someone discovered it's actually an .mp3 file, not a .wav, and Maya doesn't work with .mp3s.

So, the way to fix that, rename the extension to .mp3, then it needs to be converted to a true wav. file. Lots of ways to do that. If you have Winamp, it can do it. A webpage on how: http://forums.winamp.com/showthread.php?t=30855.

Audacity can do it too. Both are free. Get Winamp at: http://www.winamp.com/ and Audacity at http://www.audacityteam.org/download/.

Offline

 

#3 03-01-2016 8:47 pm

RyanHagen
Upright Citizen
Registered: 06-16-2007
Posts: 1111
Karmojo: 48
Moderator

Re: Audio issue? [SOLVED]

Here's the file fixed for anyone that needs it.

WAV DOWNLOAD 201603


Ryan
Animator
"Frustration is the handmaiden of creativity" ~ Chuck Jones

Offline

 

#4 03-01-2016 9:35 pm

wellings
Model Citizen
Registered: 03-17-2009
Posts: 836
Karmojo: 51
Productive!

Re: Audio issue? [SOLVED]

Awesome, thanks Ryan! I'll try it out tomorrow and makes sure it works smile

Offline

 

#5 03-03-2016 6:13 pm

11sec_admin
Registered: 03-02-2016
Posts: 1

Re: Audio issue? [SOLVED]

Hi all!

Sorry about the issues with the audio file. We've re-uploaded a new version with the correct export settings.

If you've already followed the steps outlined above, you should be fine, but you can otherwise re-download the clip and it should work as normal.

Cheers,
-11 Second Club Admin

Offline

 

Board footer

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson