#1 06-02-2010 12:24 pm

phoxoey
Upright Citizen
Registered: 09-05-2008
Posts: 9
Karmojo: 42

The Website Player

The flash player on this site is a nightmare. It only plays the clip once and won't replay to video again. Just toggles between play and pause. If you drag the slider to get a better feel of what the animator is doing to achieve such great animation, it crashes the browser. I've noticed this about the player back when 11secondclub updated the look and feel of the site. Which has been sometime ago. I was hoping the bugs would have been fixed by now. Any thought on moving to HTML5? Flash is a processing hog and I'd like to see a 11secondclub iphone app someday.

Offline

 

#2 06-02-2010 1:20 pm

bog
Administrator
Registered: 05-29-2007
Posts: 577
Karmojo: 54
Administrator

Re: The Website Player

This site is using HTML5 video. What browser are you using?

Offline

 

#3 06-02-2010 2:04 pm

phoxoey
Upright Citizen
Registered: 09-05-2008
Posts: 9
Karmojo: 42

Re: The Website Player

I'm such a dummy, the player use to be flash. I guess I should have done a right click to check. But, I'm still having issues. I've experienced that same issues with safari, Firefox and IE. Chrome seems to run it just fine. I guess my personnel issue is I'm not always in the same place. If i'm in class they only have firefox or IE. If im in the Mac Lab, they only have safari or firefox. Home, I have all so chrome would be the choice. Just limited to chrome kind of suck for me i guess.

Offline

 

#4 06-02-2010 2:22 pm

bog
Administrator
Registered: 05-29-2007
Posts: 577
Karmojo: 54
Administrator

Re: The Website Player

We've seen some issues in Chrome, but we haven't tested recently.

Safari should work fine, as should Firefox.  What versions of those apps are you using?

Offline

 

#5 06-02-2010 4:37 pm

phoxoey
Upright Citizen
Registered: 09-05-2008
Posts: 9
Karmojo: 42

Re: The Website Player

Safari Version 4.0.5. Firefox Version 3.5.9. I don't have IE in front of me, currently on the Mac. I was just on voting today with Safari and the same thing kept happening. I play the video one time threw just fine but at the end I can't get it to play again. I click on play / pause and nothing happens. So I started sliding the scrubber and the browser locked up on me. I tried more than once but same results. This happens as well on the PC's at school. I've used IE and Firefox and both give me the same thing. Wish I could tell yah that its on my end but I get the same thing on different computers, different OS's, different networks and with different browsers.

Offline

 

#6 06-02-2010 5:11 pm

bog
Administrator
Registered: 05-29-2007
Posts: 577
Karmojo: 54
Administrator

Re: The Website Player

Firefox 3.5.x will use the QuickTime Player as it has too many bugs in HTML5 for us to support.  I recommend trying Firefox 3.6… it works great here.  IE doesn't support HTML5 so it uses the QuickTime player.  If your browser doesn't support HTML5, you get QuickTime.  if QuickTime isn't working for you, there's not much we can do other than tell you to update to a later version of QuickTime.

As far as Safari goes, we haven't tested it on windows, but we use Safari here and it works great.

Offline

 

#7 06-02-2010 5:42 pm

phoxoey
Upright Citizen
Registered: 09-05-2008
Posts: 9
Karmojo: 42

Re: The Website Player

I'm not using windows. I'm on a Mac. I have never gotten the quicktime player when visiting this site. Never had HTML5 problems anywhere else. I'm not looking for tech support here, I know its not on my end. Just voicing my experience for the last 6 or more months. Just wish the experience wasn't like this so I could watch without interruption is all.

Offline

 

Board footer

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson