#1 11-01-2017 2:10 pm

mtrickz
Registered: 09-29-2017
Posts: 7

Maya 2017 Batch Render renders single frame

so Im making a scene to composite into after effects using camera tracking data from after effects. its fairly simple the models are quite large to compensate for the camera data but nothing crazy. when i batch render it doesn't matter when i set the start and end frames in render settings it only renders out the first frame. if i do a single frame render it works fine. i have tried on 3 different computers, no progress. i tried a batch render script and still no progress. every time it says the batch render is complete, the script has no errors at all, i turned on detailed error messages and still nothing. its only that maya file as well, any other project i have renders just fine. please help if you know anything.

Offline

 

#2 11-01-2017 2:19 pm

RyanHagen
Upright Citizen
Registered: 06-16-2007
Posts: 1111
Karmojo: 48
Moderator

Re: Maya 2017 Batch Render renders single frame

Can you post a screenshot of your render settings window?  What renderer are you using?  Do you have the output set to "name#.ext "?  If you're not using Mental Ray, have you tried disabling Mental Ray in your plugins?


Ryan
Animator
"Frustration is the handmaiden of creativity" ~ Chuck Jones

Offline

 

#3 11-07-2017 10:58 pm

mtrickz
Registered: 09-29-2017
Posts: 7

Re: Maya 2017 Batch Render renders single frame

https://imgur.com/a/IhPJI
heres my snips of the render settings. im using mental ray with physical sun and sky just to get some ambient lighting around the projector other than those two tabs i haven't changed anything else

Offline

 

Board footer

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson