#1 11-12-2014 10:06 pm

Registered: 07-02-2014
Posts: 26

Malcolm Rig Facial Controls Issue<Solved Tentatively>

I seem to have a problem with the facial controls on the Malcolm Rig, primarily it's eyebrows and nostril controls.  They don't move at all, and they are locked in place, even though the control can move up down/left right and so forth.  Anyone have any solution to this??

Help would be GREATLY appreciated!



#2 08-13-2017 2:55 pm

Anis Rahman
Registered: 10-06-2015
Posts: 1

Re: Malcolm Rig Facial Controls Issue<Solved Tentatively>

I also did face the same issue, that eyebrows and nostril controls were not working, when i relaunched my animation file.
even though there was nothing wrong with the expression editor or the BlendShape node,
In order to get rid of that issue i'd suggest you to reference the rig instead of importing it into the scene. .
its safer and professional,
with that u can make changes in the rig even in middle of animation, without effecting your Animation. .

Last edited by Anis Rahman (08-13-2017 3:08 pm)



#3 09-05-2017 1:29 pm

Upright Citizen
Registered: 06-16-2007
Posts: 1289
Karmojo: 48
Power Voter

Re: Malcolm Rig Facial Controls Issue<Solved Tentatively>

Also, if you're using 2017 or higher, be sure to change the evaluation mode from parallel to DG.  That may help as well.

"Frustration is the handmaiden of creativity" ~ Chuck Jones



Board footer

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson